Tech Blog

@Idit Bnaya

Skip to content
  • Home
  • Welcome to my blog
  • Azure
  • Log In
  • Microsoft Teams
  • Office
  • Office 365
  • Password Reset
  • Password Reset
  • PowerShell Scripts
  • Profile
  • Profile
  • Register
  • Register
  • Skype for Business
  • Exchange 2010
  • Office365 – Errors and solutions
  • SCCM 2007 – how to
  • SCCM 2007 – Useful links
  • SCCM 2007 hotfixes
  • SCCM 2007 tips
  • SCCM 2012
  • SCCM 2012 – Useful links
  • SCCM Collection queries
  • SCCM Solutions
  • Scripts
  • Windows Server
  • Active Directory
  • GPO

PowerShell Scripts

 

 

Protect PDF and send it by Email

 

password never expires

 

Add Users from csv to Office365 Team

 

Invoke-Command in PowerShell script without password

 

How to set all virtual directories at once With PowerShell

 

Office 365 – Manage licenses – ADD\Remove

 

Powershell error : “.ps1 cannot be loaded because the execution of scripts is disabled on this system”

 

 

Search

Categories

  • Active Directory (4)
  • ADFS (2)
  • Backup Exec (1)
  • Brocade (1)
  • Cyber (1)
  • Exchange 2003 (3)
  • Exchange 2010 (17)
  • Exchange 2013 (6)
  • General (1)
  • GPO (3)
  • Microsoft Exchange (13)
  • Migration (1)
  • Netapp (1)
  • Office 2016 (2)
  • Office365 (50)
    • ADFS (2)
    • Azure AD Connect (2)
    • Dirsync (2)
    • Flow (1)
    • Office365 Proplus (15)
    • SharePoint Online (2)
    • Teams (5)
  • p2v (1)
  • PowerShell (7)
  • Profile (3)
  • SCCM2007 (8)
  • Scripts (4)
  • Security (1)
  • SharePoint (1)
  • Skype for buiness (2)
  • System Center (14)
    • SCCM 2012 (14)
    • SCCM 2012 R2 (9)
  • Teams (4)
  • Vmware (4)
  • Windows (8)
    • Windows 10 (1)
    • Windows servers (3)

Recent Comments

  • loanemu on Office 365 Proplus– Forward from external contact to email address
  • loanemu.com on Netapp – Create new LUN for exchange DB Using Netapp 2020
  • terrance on System Center 2012 R2 Configuration Manager Toolkit – is now available for Download
  • harvey on Enable-MSOnlinePasswordSync failed. Error: The pipeline has been stopped, the service is not operational
  • transformers on Office 365 – Set multiple Federated Domains

Categories

  • Active Directory (4)
  • ADFS (2)
  • Backup Exec (1)
  • Brocade (1)
  • Cyber (1)
  • Exchange 2003 (3)
  • Exchange 2010 (17)
  • Exchange 2013 (6)
  • General (1)
  • GPO (3)
  • Microsoft Exchange (13)
  • Migration (1)
  • Netapp (1)
  • Office 2016 (2)
  • Office365 (50)
    • ADFS (2)
    • Azure AD Connect (2)
    • Dirsync (2)
    • Flow (1)
    • Office365 Proplus (15)
    • SharePoint Online (2)
    • Teams (5)
  • p2v (1)
  • PowerShell (7)
  • Profile (3)
  • SCCM2007 (8)
  • Scripts (4)
  • Security (1)
  • SharePoint (1)
  • Skype for buiness (2)
  • System Center (14)
    • SCCM 2012 (14)
    • SCCM 2012 R2 (9)
  • Teams (4)
  • Vmware (4)
  • Windows (8)
    • Windows 10 (1)
    • Windows servers (3)

Categories

  • Active Directory (4)
  • ADFS (2)
  • Backup Exec (1)
  • Brocade (1)
  • Cyber (1)
  • Exchange 2003 (3)
  • Exchange 2010 (17)
  • Exchange 2013 (6)
  • General (1)
  • GPO (3)
  • Microsoft Exchange (13)
  • Migration (1)
  • Netapp (1)
  • Office 2016 (2)
  • Office365 (50)
    • ADFS (2)
    • Azure AD Connect (2)
    • Dirsync (2)
    • Flow (1)
    • Office365 Proplus (15)
    • SharePoint Online (2)
    • Teams (5)
  • p2v (1)
  • PowerShell (7)
  • Profile (3)
  • SCCM2007 (8)
  • Scripts (4)
  • Security (1)
  • SharePoint (1)
  • Skype for buiness (2)
  • System Center (14)
    • SCCM 2012 (14)
    • SCCM 2012 R2 (9)
  • Teams (4)
  • Vmware (4)
  • Windows (8)
    • Windows 10 (1)
    • Windows servers (3)

IT blog

  • Active Directory
  • Azure
  • Exchange 2010
  • GPO
  • Log In
  • Microsoft Teams
  • Office
  • Office 365
  • Office365 – Errors and solutions
  • Password Reset
  • Password Reset
  • PowerShell Scripts
  • Profile
  • Profile
  • Register
  • Register
  • SCCM 2007 – how to
  • SCCM 2007 – Useful links
  • SCCM 2007 hotfixes
  • SCCM 2007 tips
  • SCCM 2012
  • SCCM 2012 – Useful links
  • SCCM Collection queries
  • SCCM Solutions
  • Scripts
  • Skype for Business
  • Welcome to my blog
  • Windows Server
Proudly powered by WordPress
Follow

Get every new post delivered to your Inbox

Join other followers